Archive

Archive for 30 octubre 2012

Chapa-DWG EN PROVEEDORES CAM (CORTE CHAPA)

30 octubre, 2012 2 comentarios

Una buena parte de proveedores de corte de chapa tienen problemas a la hora de visualizar los planos dwg que directamente se crean en Autodesk Inventor y digo visualizar y no abrir. Si por ejemplo nosotros estamos trabajando en el concepto de Plano Chapa en el que ubicamos la vista del desarrollo (No se precisa que sea a escala 1:1) y unas cuantas vistas en las que indicamos las cotas de plegado o de montaje como por ejemplo el plano de la siguiente imagen.


En este plano tenemos 3 vistas y una lista de piezas, con el objetivo de tener un control fácil sobre el documento que enviamos al proveedor para que nos realice el corte de la pieza (un solo documento se contrala fácilmente dos y no dependientes = Problemas), enviamos este mismo DWG que nosotros tenemos vinculado con el modelo 3D. El proveedor al Abrir el plano desde una AutoCAD o AutoCAD LT versión 2010


Selecciona el plano y pulsar en Aceptar. Se presenta directamente la hoja del plano de Inventor, hoja que define la documentación que nosotros hemos definido y que es imperturbable desde AutoCAD


Lógicamente el proveedor lo que necesitas son las líneas y arcos para ello se desplaza a la pestaña de Modelo, pero en ella aparentemente no existe nada para asegurarnos hacemos un Zoom Extensión y no esta visible ningún dato. PROBLEMA

 
 


PROBLEMA NO. Los datos se encuentra incluidos en forma de Bloques, para ello vamos Insertar Bloques (Insert o Insertar).


Al desplegar tendremos disponibles tantos bloques como Vistas que tenga el plano, tal como podemos ver en la siguiente imagen


Seleccionamos el correspondiente al Desarrollo (en este caso la vista esta renombrada con el objetivo de facilitar la comprensión)


 Pulsamos en Aceptar.


Nos pregunta el punto de inserción y pulsamos sobre la ventana o bien escribimos 0,0 pulsamos Enter hacemos un Zoom Extensión


Ya tenemos disponible el desarrollo a escala 1:1 independientemente de la escala que hayamos utilizado en la vista del plano, y por tanto ya tenemos los datos necesarios para poder ser procesado por el Pertinente CAM.

 
 

Categorías:CAD 3D

CC Y DESIG ACELERATOR

29 octubre, 2012 1 comentario

Llevamos unos meses sin escribir en el blog, es debido a que estamos metidos en varios líos que hacen que no podamos dedicar tiempo a publicar nada, tenemos mucho material preparado sobre la personalización de componentes de uso general o estandarizado lo que familiarmente llamamos Bibliotecas, bien normalizadas (como el Centro de Contenido) bien de fabricantes, sobre todo esto tal como hemos comentado estamos recopilando muchos datos y experiencias, que en la medida que el tiempo nos permita iremos publicando con la intención que resulte de ayuda para todos.

En una personalización que realizamos en una versión 2012 comprobamos lo que consideramos un comportamiento no correcto del Centro de Contenido (en adelante CC) cuando estamos utilizando una familia de perfiles personalizada y damos uso de esta familia en el Generador de Estructuras. Si por ejemplo tenemos una biblioteca de perfiles personalizada 0x-Copia de DIN EN 10305-5 tal como podemos ver en la siguiente imagen.


En la que hemos decidido que esta solo tenga disponibles en la tabla, los perfiles de tamaño 20, como parte de nuestro procedimiento (Vault Experience) a la hora de personalizar una familia del CC, intentamos nunca quitar sino desactivar, tal como podemos ver en la imagen.


Una vez hecha esta configuración, para comprobar hacemos un Abrir desde el Centro de contenido.


Se nos muestra las bibliotecas en este caso seleccionamos la familia que hemos personalizado


Observamos que todo es correcto solo se muestran los tamaños de 20.


Pero en cambio si estamos en el generador de estructuras y seleccionamos la Familia personalizada.


Y desplegamos los Tamaños de la misma.


Observamos que presenta todos los tamaños lo cual no resulta funcional y parece que sea un error de comportamiento. Solo es funcional si borramos las líneas de la tabla que no deseamos usar.


Para ello borramos las líneas tal como podemos ver en la siguiente imagen.


Pulsamos en el botón de Aceptar, se nos muestra el aviso.


Pulsamos de nuevo en el botón de Aceptar. Y utilizamos el Generador de Estructuras


Vemos que ahora si que esta funcionando correctamente. Esto se comporta igual en la versión 2012 y en la versión 2013.

Categorías:CAD 3D
A %d blogueros les gusta esto: