Inventor 2013-W8 No presenta iconos en escritorio

16 mayo, 2013 5 comentarios

Parece que es un problema típico en la instalación de la versión 2013 en la plataforma W8 el Paquete de lenguaje está instalado pero no presenta los iconos en el Escritorio. Para presentar los iconos en el escritorio de la versión en Español hay que conocer un poco el SO que es W8 (cosa que al principio a todos nos cuesta). Para ello un posible camino es activar el visor de INICIO de W8 (acercarse a la esquina superior Derecha de la Ventana Grafica). Seleccionar el Buscador Lupa


En el buscador de aplicaciones escribir inventor.


El resultado de la búsqueda será más o menos el siguiente.


Descubrir con el sobre paso del puntero del ratón la versión en Español y hacer CBDR sobre el y pulsar y en la parte inferior Abrir la ubicación del archivo.


Se presentaran los accesos directos de Autodesk Inventor.


 
 

 
 

Seleccionar el acceso directo de Autodesk Inventor XXX Español y hacer un Copiar y Pegar en el escritorio ya tenemos el acceso a Inventor 2013 en Español en nuestro escritorio.

Para comprobar que tenemos instalado el paquete de lenguaje iremos a Panel de control.

 
 


También tenemos la opción de crear nosotros mismos el Acceso directo solo tenemos que copiar y pegar el acceso que tenemos en el escritorio de la versión en Ingles y cambiar la configuración para ello hacemos Click Botón Derecho (en adelante CBDR) sobre el Acceso Copiado y del menú contextual seleccionamos Propiedades y ya en la pestaña de Acceso directo


Editamos Destino: que tendrá el siguiente valor:

“C:\Program Files\Autodesk\Inventor 2013\Bin\Inventor.exe” /language=ENU

Lo sustituimos por:

C:\Program Files\Autodesk\Inventor 2013\Bin\Inventor.exe” /language=ESP

Renombramos el acceso directo indicando que la versión en Español y salvo error u omisión debe de funcionar ya el arranque con el cambio de lenguaje


Categorías:CAD 3D

Vault PRO – NO SE GENERAN MULTIHOJAS EN LA PUBLICACION

Cuando estamos trabajando con ADMS y después de una actualización se puede presentar el problema de que cuando enviamos planos con multihoja, al subirlos al ADMS vía JOB PROCESOR (proceso recomendado) solo se genera una hoja.

 
 

El problema está en la configuración de las Opciones de Publicación. Esta Opción se encuentra en Vault Setting pestaña Visualization, zona de Publish Options, en las Opciones (Options) del fichero de publicación, en las siguientes imágenes se muestra el acceso a ellas


En concreto si estamos en la versión 2013 los fichero 2D


La opción de Publish Mode debe de estar como Custom y no como Basic, de esta forma ya se publican las multihojas. Si estamos trabajando en otras versiones esta configuración hay que realizarla para cada una de ellas.


 
 

Categorías:Vault

Chapa-DWG EN PROVEEDORES CAM (CORTE CHAPA)

30 octubre, 2012 2 comentarios

Una buena parte de proveedores de corte de chapa tienen problemas a la hora de visualizar los planos dwg que directamente se crean en Autodesk Inventor y digo visualizar y no abrir. Si por ejemplo nosotros estamos trabajando en el concepto de Plano Chapa en el que ubicamos la vista del desarrollo (No se precisa que sea a escala 1:1) y unas cuantas vistas en las que indicamos las cotas de plegado o de montaje como por ejemplo el plano de la siguiente imagen.


En este plano tenemos 3 vistas y una lista de piezas, con el objetivo de tener un control fácil sobre el documento que enviamos al proveedor para que nos realice el corte de la pieza (un solo documento se contrala fácilmente dos y no dependientes = Problemas), enviamos este mismo DWG que nosotros tenemos vinculado con el modelo 3D. El proveedor al Abrir el plano desde una AutoCAD o AutoCAD LT versión 2010


Selecciona el plano y pulsar en Aceptar. Se presenta directamente la hoja del plano de Inventor, hoja que define la documentación que nosotros hemos definido y que es imperturbable desde AutoCAD


Lógicamente el proveedor lo que necesitas son las líneas y arcos para ello se desplaza a la pestaña de Modelo, pero en ella aparentemente no existe nada para asegurarnos hacemos un Zoom Extensión y no esta visible ningún dato. PROBLEMA

 
 


PROBLEMA NO. Los datos se encuentra incluidos en forma de Bloques, para ello vamos Insertar Bloques (Insert o Insertar).


Al desplegar tendremos disponibles tantos bloques como Vistas que tenga el plano, tal como podemos ver en la siguiente imagen


Seleccionamos el correspondiente al Desarrollo (en este caso la vista esta renombrada con el objetivo de facilitar la comprensión)


 Pulsamos en Aceptar.


Nos pregunta el punto de inserción y pulsamos sobre la ventana o bien escribimos 0,0 pulsamos Enter hacemos un Zoom Extensión


Ya tenemos disponible el desarrollo a escala 1:1 independientemente de la escala que hayamos utilizado en la vista del plano, y por tanto ya tenemos los datos necesarios para poder ser procesado por el Pertinente CAM.

 
 

Categorías:CAD 3D

CC Y DESIG ACELERATOR

29 octubre, 2012 1 comentario

Llevamos unos meses sin escribir en el blog, es debido a que estamos metidos en varios líos que hacen que no podamos dedicar tiempo a publicar nada, tenemos mucho material preparado sobre la personalización de componentes de uso general o estandarizado lo que familiarmente llamamos Bibliotecas, bien normalizadas (como el Centro de Contenido) bien de fabricantes, sobre todo esto tal como hemos comentado estamos recopilando muchos datos y experiencias, que en la medida que el tiempo nos permita iremos publicando con la intención que resulte de ayuda para todos.

En una personalización que realizamos en una versión 2012 comprobamos lo que consideramos un comportamiento no correcto del Centro de Contenido (en adelante CC) cuando estamos utilizando una familia de perfiles personalizada y damos uso de esta familia en el Generador de Estructuras. Si por ejemplo tenemos una biblioteca de perfiles personalizada 0x-Copia de DIN EN 10305-5 tal como podemos ver en la siguiente imagen.


En la que hemos decidido que esta solo tenga disponibles en la tabla, los perfiles de tamaño 20, como parte de nuestro procedimiento (Vault Experience) a la hora de personalizar una familia del CC, intentamos nunca quitar sino desactivar, tal como podemos ver en la imagen.


Una vez hecha esta configuración, para comprobar hacemos un Abrir desde el Centro de contenido.


Se nos muestra las bibliotecas en este caso seleccionamos la familia que hemos personalizado


Observamos que todo es correcto solo se muestran los tamaños de 20.


Pero en cambio si estamos en el generador de estructuras y seleccionamos la Familia personalizada.


Y desplegamos los Tamaños de la misma.


Observamos que presenta todos los tamaños lo cual no resulta funcional y parece que sea un error de comportamiento. Solo es funcional si borramos las líneas de la tabla que no deseamos usar.


Para ello borramos las líneas tal como podemos ver en la siguiente imagen.


Pulsamos en el botón de Aceptar, se nos muestra el aviso.


Pulsamos de nuevo en el botón de Aceptar. Y utilizamos el Generador de Estructuras


Vemos que ahora si que esta funcionando correctamente. Esto se comporta igual en la versión 2012 y en la versión 2013.

Categorías:CAD 3D

JOBPROCESOR CONFIGURACION EN EQUIPOS CAD.

1 julio, 2012 3 comentarios

Versión 01.01 07/08/2012; 09:40

Versión 01.00 01/07/2012; 10:30

Cuando trabajamos con ADMS es conveniente tener configurado la Herramienta JobProcesor para que esta sea la encargada de realizar los archivos de visualización de los componentes 2D y 3D que subimos al sistema. Ya que si no realizamos estos ficheros de visualización con esta herramienta el ADMS nos muestra una aviso con el mensaje de que este fichero esta por actualizar tal como el que se muestra en la siguiente imagen tomada del Cliente ADMS Para solucionar el problema tenemos que hacer una actualización local o bien a la Cola de actualización desde el botón de Update…. Que se encuentra en el córner superior izquierdo de la ventana.

Una vez hecha esta actualización el aviso ya no se muestra y tenemos total garantía de que la visualización es la correcta para evitar este aviso lo mejor es que cuando se haga un Check In la creación del fichero de visualización se realice directamente por la Cola. Para evitar este problema tenemos que realizar configuraciones en 3 tipos de escenario que son: 1-CONFIGURACION CLIENTE ADMS tenemos que tener activado el Job Server desde Global Settings en la pestaña de Integration. Una vez que tenemos activada esta integración ya tendremos disponible los Trabajos de la Cola como una Herramienta, Enable Job Server. Nota: al realizar estos cambios suele ser normal que no estén activos hasta que no cerremos e iniciemos de nuevo la sesión del cliente. 2-CONFIGURACION CLIENTE CAD. En Autodesk Inventor tenemos que realizar la siguiente configuración, siempre que estemos en un proyecto de tipo Almacén (ojo que ….alguna vez se nos puede escapar esto). Y que tengamos iniciada una sesión de Almacén (esto también se nos puede escapar…). Vamos a la ficha de Vault y pulsamos Opciones, activamos Cuadro de dialogo Aplicar check-in y pulsamos en Configuración…
En las Opciones de archivo asociado de Visualización seleccionamos la opción de Enviar al servidor de tareas pulsamos en el botón de Aceptar y ya tenemos esta configuración 3-CONFIGURACION JOB PROCESOR EQUIPO LOCAL. La ultima configuración que nos queda es la de Job Processor… en si La primera vez que lo ejecutemos nos pedirá que hagamos Logon sobre un Servidor ADMS para ello daremos un USUARIO/PASSWORD/ALMACEN. Y ya tenemos configurado el acceso del Job Processor. Podemos configurar el Job Processor para que se inicie automáticamente cuando hacemos Logon de Inicio de sesión en Windows, y también los tipos de trabajos que puede realizar para ello pulsar en Job Types... Estos en los que se puede encontrar el Job Processor.

Paused

Estado en pausa este estado se activa de forma manual pulsando File/Paused se cambia pulsando de nuevo File/Resumen

Idle

Estado Estándar la aplicación esta temporizada a la espera de que entren trabajos

Processing…

La aplicación se encuentra realizando trabajos de la cola

Al usar y configurar esta aplicación tenemos que tener en cuenta los daños colaterales que se nos puedan presentar, en el siguiente post tenemos un claro ejemplo.

https://lluisginer.wordpress.com/2012/06/12/no-tenemos-disponible-vault-en-ai/

Otro posible error es que al hacer un Check In nos encontramos que no tenemos la opción de Enviar al servidor de tares. Vemos que tenemos un aviso de que no genera el DWF


Vamos a los Parámetros.


Y comprobamos que no tenemos la opción de Enviar a servidor de tareas no existe. El problema radica por norma en que no se cumple el apartado 1. No esta activado en Job Server (Servidor de tareas)


Una vez lo hallamos Activado. Y en el cliente CAD iniciemos una nueva Sesión de Vault (recordar que hay que Cerrar Sesión y Abrir una nueva) y ya no tendremos el aviso de la no generación del DWF.


 
 

 
 

 
 

Categorías:CAD 3D

RESOLUCION BAJA EN PLANOS

Es frecuente que nos encontremos que planos con vistas sombreadas que no presentan una resolución bien definida, tal como podemos ver en la siguiente imagen.


Esto se debe a un problema de configuración del documento Plano, que por defecto viene configurada para que la utilización de recursos gráficos sea la mínima si queremos paliar esto problema, tenemos que ira a la Ficha Herramientas y seleccionar la herramienta de Parámetros del documento.


En la zona de Vistas sombreadas tenemos la configuración, el problema viene dado por la resolución del mapa de bits, si aumentamos la misma al máximo (300dpi) podemos ver el resultado después de pulsar en el botón de Aplicar.


Otra opción es configurar el uso a Solo sin conexión, con esto también se consigue que se aplique la resolución máxima, tal como podemos ver en la siguiente imagen .


Por defecto el uso de Modo de ahorro viene configurado como Usar opciones de la aplicación. Para ver la configuración que tenemos hay que ira a las Opciones de la aplicación pestaña Dibujo, zona de Capacidad/Rendimiento

En lo que respecta a la configuración dependiente de Documento hay que tener en cuenta esto en la/s Plantilla/s que estemos utilizando en nuestro Proyecto.

 
 

 
 

Categorías:CAD 3D

No tenemos disponible Vault en AI

12 junio, 2012 3 comentarios

Versión 2: 11/06/2012 16:30

Algunas veces cuando realizamos la aplicación de un SP o por arte de birlí y birloque no tenemos disponible el escenario de Vault en AI al no estar cargado el/los complementos Vault. Esto se da la mayoría de veces que tenemos el JobProcesor activo y nuestra aplicación de AI ha hecho un Crash. El JobProcesor carga una sesión de Autodesk Inventor transparente que no tiene cargado ningún complemento, este es el motivo por el cual no nos funciona el escenario de Vault y por lo tanto no lo tenemos disponible, tal como se puede ver en la siguiente imagen


En cambio tenemos una sesión iniciada en ADMS. Vamos a la pestaña de Herramientas y pulsamos en Complementos


Se abrirá el Administrador de Complementos y comprobaremos con toda seguridad que no tenemos cargado ningún complemento


Y lógicamente, no vemos que no están todos los complementos de Vault, para ello pulsamos CBDR


Seleccionamos los complementos Inventor Vault y EDM Addin

 
 


Y seleccionamos su Carga y configuramos que se carguen de forma automática

Después de esta acción ya tendremos disponible el escenario de Vault tal como se puede ver en la siguiente imagen


Nota: No siempre la perdida de estos complementos esto se produce por un crash, puede pasarnos al tener configurado el JobProcesor que se inicie al inicio de la sesión y que en la cola tengamos trabajos a realizar esto hace que se arranque un Inventos en segundo plano sin complementos, si durante este proceso nosotros arrancamos una sesión de Inventor este arrancara sin complementos y habremos perdido la configuración, este Post forma parte de otro que llevo intentando editar desde la Versión 2010 (cuando los chicos de Autodesk decidieron inventar el Job) a fecha de hoy y con la Versión 2013 yo creía que esto se iría mejorando pero…..

Una recomendación es que se inicia la maquina comprobara que el JobProcesor no este trabajando o sea que su estado sea Idle y entonces iniciar la sesión de Autodesk Inventor

 
 

 
 

 
 

 
 

 
 

 
 

Categorías:Vault
A %d blogueros les gusta esto: