Archivo

Archive for 15 junio 2012

RESOLUCION BAJA EN PLANOS

Es frecuente que nos encontremos que planos con vistas sombreadas que no presentan una resolución bien definida, tal como podemos ver en la siguiente imagen.


Esto se debe a un problema de configuración del documento Plano, que por defecto viene configurada para que la utilización de recursos gráficos sea la mínima si queremos paliar esto problema, tenemos que ira a la Ficha Herramientas y seleccionar la herramienta de Parámetros del documento.


En la zona de Vistas sombreadas tenemos la configuración, el problema viene dado por la resolución del mapa de bits, si aumentamos la misma al máximo (300dpi) podemos ver el resultado después de pulsar en el botón de Aplicar.


Otra opción es configurar el uso a Solo sin conexión, con esto también se consigue que se aplique la resolución máxima, tal como podemos ver en la siguiente imagen .


Por defecto el uso de Modo de ahorro viene configurado como Usar opciones de la aplicación. Para ver la configuración que tenemos hay que ira a las Opciones de la aplicación pestaña Dibujo, zona de Capacidad/Rendimiento

En lo que respecta a la configuración dependiente de Documento hay que tener en cuenta esto en la/s Plantilla/s que estemos utilizando en nuestro Proyecto.

 
 

 
 

Categorías:CAD 3D

No tenemos disponible Vault en AI

12 junio, 2012 3 comentarios

Versión 2: 11/06/2012 16:30

Algunas veces cuando realizamos la aplicación de un SP o por arte de birlí y birloque no tenemos disponible el escenario de Vault en AI al no estar cargado el/los complementos Vault. Esto se da la mayoría de veces que tenemos el JobProcesor activo y nuestra aplicación de AI ha hecho un Crash. El JobProcesor carga una sesión de Autodesk Inventor transparente que no tiene cargado ningún complemento, este es el motivo por el cual no nos funciona el escenario de Vault y por lo tanto no lo tenemos disponible, tal como se puede ver en la siguiente imagen


En cambio tenemos una sesión iniciada en ADMS. Vamos a la pestaña de Herramientas y pulsamos en Complementos


Se abrirá el Administrador de Complementos y comprobaremos con toda seguridad que no tenemos cargado ningún complemento


Y lógicamente, no vemos que no están todos los complementos de Vault, para ello pulsamos CBDR


Seleccionamos los complementos Inventor Vault y EDM Addin

 
 


Y seleccionamos su Carga y configuramos que se carguen de forma automática

Después de esta acción ya tendremos disponible el escenario de Vault tal como se puede ver en la siguiente imagen


Nota: No siempre la perdida de estos complementos esto se produce por un crash, puede pasarnos al tener configurado el JobProcesor que se inicie al inicio de la sesión y que en la cola tengamos trabajos a realizar esto hace que se arranque un Inventos en segundo plano sin complementos, si durante este proceso nosotros arrancamos una sesión de Inventor este arrancara sin complementos y habremos perdido la configuración, este Post forma parte de otro que llevo intentando editar desde la Versión 2010 (cuando los chicos de Autodesk decidieron inventar el Job) a fecha de hoy y con la Versión 2013 yo creía que esto se iría mejorando pero…..

Una recomendación es que se inicia la maquina comprobara que el JobProcesor no este trabajando o sea que su estado sea Idle y entonces iniciar la sesión de Autodesk Inventor

 
 

 
 

 
 

 
 

 
 

 
 

Categorías:Vault
A %d blogueros les gusta esto: